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1760 Power Quality Recorder
Introduction

Safety Instructions

This Getting Started Manual for the Fluke 1760 Power
Quality Recorder, referred to throughout simply as “the
Recorder”, will allow you to set up and begin various
power quality measurements. The guide is an
abbreviated version of the User Manual and other
materials included on the CD-ROM shipped with the
Recorder.

The design and manufacture of the device conform to the
latest state of technology and the safety standards laid
down in EN/IEC 61010-1:2001 (2nd ed.). If used
improperly, there is a risk of injury to persons and
damage of property.

Safety Information
Please read this section carefully. It will familiarize you
with important safety instructions for handling your 1760
Power Quality Recorder. In this manual a Warning
identifies conditions and actions that pose hazard(s) to
the user. A Caution identifies conditions and actions that
may damage the Recorder.

Protection Class
This device is assigned to protection class I according to
IEC 61140 and is equipped with a protective earth
connector.
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Symbols
Table 1 shows the symbols used on the instrument and/or
in this manual.
Table 1. Symbols
Symbol

Description

X
W
-

Hazardous voltage. Risk of electric shock.

J
T
B
F
P

Earth ground.

)
2

Important information. See manual.

~

Do not dispose of this product as unsorted
municipal waste. Go to Fluke’s website for
recycling information.

;

Conforms to relevant Australian
Standards.

CAT II

IEC Overvoltage Category/Measurement
Category II equipment is designed to be
protected against transients from socket
outlets and similar points.

CAT III

IEC Overvoltage Category III equipment is
designed to protect against transients in
installations, such as distribution panels,
feeders and short branch circuits, and
lighting systems in large buildings.

CAT IV

IEC Overvoltage Category IV equipment is
designed to protect against transients from
the primary supply level, such as an
electricity meter or an overhead or
underground utility service.

Do not apply around or remove from
HAZARDOUS LIVE conductors.

Double insulation.
AC (Alternating Current)
DC (Direct Current).
Conforms to requirements of European
Union.
Canadian Standards Association is the
certified body used for testing compliance
to safety standards.

1760 Power Quality Recorder
Safety Information

CAT Identification

Safe Operation

Figure 1 shows an example to identify the locations of
different measurement categories (CAT).

For safe operation of the Recorder:
•

Ensure that all persons using the device have read
and fully understood the operating manual and safety
instructions.

•

The device may only be used under certain ambient
conditions. Ensure that actual conditions conform to
the admissible conditions outlined in the "Technical
Data" chapter of the Users Manual.

•

During the operation, ensure that the circulation of air
around the instrument is possible in order to prevent
the accumulation of heat inside the housing.

•

Refer to and comply with instructions in Users Manual
chapter "Transport and Storage" before packing and
transporting the Recorder.

emv01.wmf

Figure 1. CAT

Qualified Personnel
Adequate qualifications are the following:
•

Trained and authorized to switch on/off, ground (earth)
and mark the power distribution circuits and devices
in accordance with the safety standards of electrical
engineering

•

Training or instruction in accordance with the
standards of the safety engineering in maintenance
and use of appropriate safety equipment

•

Training in first aid.

Note
Do not use the device for any other purpose than
the measuring of voltages and currents that are
within the specified ranges and categories,
including voltage to earth ground. Refer to the
Users Manual for detailed specifications.
Improper use shall void all warranty.
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Electrical Connections
Ensure that the protective earth connector of the power
lead and the housing earth connector are connected
according to the instructions to the low-resistance unit
earth cable.
Ensure that the power and connecting cables as well as all
accessories used in conjunction with the device are in
proper working order and clean.
Install the device in such a way that its power cable is
accessible at all times and can easily be disconnected. If
this is not applicable a two pole circuit breaker with a
nominal current must be installed in the power supply lines.
For connection work, do not work on your own but in
teams of at least two persons.

Safety Instructions

XW Warning
By connecting the Recorder to live circuits,
the terminals and certain parts inside the
device are live. Utilization of leads and
accessories that do not meet relevant safety
standards could lead to serious injury or
death from electric shock.
To avoid electric shock or personal injury:
•

The Power Recorder must only be used
and handled by qualified personnel.

•

Maintenance work must be done only by
qualified service personnel.

•

First connect the device to protective
earth ground and to the power supply by
using the mains plug.

•

Use only specified voltage and current
probes. If you use flexible current probes,
wear suitable protective gloves or work
on de-energized conductors.

•

Protect the Recorder against wetness and
humidity.

Do not use the device if the housing or an operating
element is damaged.
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•

Do not hold the Current Clamp anywhere
beyond the tactile barrier.

•

Use these accessories only in the
specified overvoltage category areas.

•

To prevent electrical shock, always
connect current probe test leads to the
Recorder before connecting to the load.

•

•

To avoid electrical shock, do not connect
the voltage measuring or power supply
input to systems with higher voltages to
ground (earth) than is marked on the
Recorder.

Current transformers and/or Flexi-probes
should not be applied or removed from
HAZARDOUS LIVE conductors without
using high-voltage protection gloves.

•

The power company side of the revenue
power meter is considered a CAT IV area.
To avoid electrical shock or damage to
the equipment, never supply the
Recorder from the power in this area.

•

Use the flexible current probes only at
600 V rms/1000 V rms depending on
installation category or dc to ground.

•

Use the clamps only on insulated
conductors, max. 600 V rms or dc to
ground.

•

Additional personal protective measures
as required by local government agencies
must be taken if the measuring sensors
are installed on live conductors.

•

Avoid connection from multiple channels
to the same phase.

•

•

•

To avoid damage to the Recorder, never
connect the voltage measuring inputs to
phase-to-phase voltages higher than
defined on the voltage sensors.
Prior to connecting the circuits, ensure
that the maximum measuring voltage and
the maximum voltage to earth ground do
not exceed the listed voltage level on the
voltage sensor and the category of
distribution system corresponds with the
inscription of the sensor or meets the
country-specific standards.
Use only the provided original or
specified accessories.
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Accessories

Safety Instructions on Device Housing

Only use the accessories supplied with the device or
specifically available as optional equipment for your model.

The mains connection must conform to the ranges/values
as inscribed on the instrument labels.

Ensure that any third-party accessories used in
conjunction with the device conform to IEC 61010-031/-2032 standard and are suitable for respective measuring
voltage range.

Risks During Operation
Ensure that the connected devices work properly.
Measurement sensors must not be connected to unfused
circuits.
Connectors with locking mechanism have to be locked
firmly.

Device Shutdown
If you detect any damage to the housing, controls, power
cable, connecting leads or connected devices,
immediately disconnect the measuring inputs of the unit
and then from the power supply.
If you are in doubt as regards the safe operation of the
device, immediately shutdown the unit and the respective
accessories, secure them against inadvertent switching on
and bring them to an authorized service agent.

6
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Figure 2. Instrument Label

1760 Power Quality Recorder
Preparing to Use the Recorder

Input Voltage – Measuring Inputs
The measurement category (refer to the “Identifications”
section) and the maximum voltage to earth ground from
the sensors must conform to the power supply system.
Refer to “Inscription” and “Technical Specifications”
section.

Protection
IP40

Preparing to Use the Recorder
Before you use the Recorder, carefully inspect the
packaging and contents to ensure that there is no damage.
Note
emv03.bmp

Figure 3. Battery Label

XWWarning
Connect the supply cable of the device only
to sections CAT I, II or III of the supply system
(For details refer to the Identifications section)
and the voltage to earth should not exceed
300 V.

Depending on the configuration you ordered,
flexible current probes and voltage sensors may
not be part of the standard equipment. An
internal transient capture option (factory installed
only) is another configuration that is determined
at time of order.
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Before commencing work with the device, check the
delivery to ensure that it is complete, using the following
list and the delivery specifications.
Fluke 1760 Basic models (including Basic TR):
•

1 Power Quality Recorder Instrument

•

Carrying bag

•

1 power cord for mains connection

•

1 main connection adapter set

•

Getting Started Manual

•

CD-ROM with PQ Analyze application software,
manuals, data sheets, and demo data

•

1 crossover Ethernet cable for direct-PC connection
(grey cable with red RJ45 plugs)

•

1 Ethernet cable for network connection (grey cable)

•

1 null-modem RS232 connection cable (red cable)

Other Fluke 1760 models (including INTL, US models and
TR versions):
•

Voltage sensors and flexible current sensors

•

GPS time sync receiver
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Using the Recorder
The Recorder measures variables in power quality; the
recorded data is analyzed using PQ Analyze software,
included on the CD-ROM. This manual will guide you
through installing the software, connecting a Recorder to a
network, and beginning data analysis.

1760 Power Quality Recorder
Using the Recorder

PQ Analyze Quick Installation
Insert the PQ Analyze CD into your CD-ROM drive of your
Windows PC (for system requirements, see 1760
Reference Manual). If the launch application does not start
automatically, execute "launch.exe" from the CD.

Select "Install PQ Analyze Software" from the CD-ROM
menu and follow the instructions for the installation
process.

emv04.jpg
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Running PQ Analyze
After the software is installed, start PQ Analyze from the
Start menu.

The first time you run PQ Analyze you are prompted to
select your "Default Def-File". This is a configuration
template with region-specific default values. Select the
region most appropriate to your location. You can change
this at any time later using the "Options>Default Def-File"
menu.

emv05.bmp

2.bmp
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Working with Demo Data
Before connecting the Recorder and downloading real
data, familiarize yourself with the basic concepts of the
software by testing some of the features with the demo
data supplied on the CD-ROM.

Navigate to the PQ Analyze CD-ROM and select one of
the stored measurements in the "demo data" folder.

In the Start Menu press "Recorded Data" in the "Offline
Modes" section (to display the Start Menu select
"File>FLUKE 1760 Start Menu").

emv07.bmp

emv06.bmp
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The main analysis window is shown next. It is the starting
point for all measurement analysis tasks. It shows the
"virtual instruments" on the left side and the ranges of
available measurement data as blue bars.

2.

Select the "virtual instrument" on the left side.

To display any type of data, follow a simple 6 step select
process:
1.

Select the time range by dragging the cursor marks
with the mouse.

Emv09.bmp

Emv08.bmp
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Using the Recorder
3.

4.

Select the parameter group (group of related
measurement parameters).

Select the measurement parameter.

11.bmp

5.

Select Minimum, Mean, or Maximum values.

12.bmp

6.

Select your analysis function.

13.bmp
emv10.bmp
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The result is displayed in a new window.

Communicating with the Recorder
Once familiar with the basic concept of data analysis, try
connecting to the Recorder.
Supply the Recorder with mains power, switch it on,
connect a voltage sensor to channel 1 and connect the
network interface to your PC using the Ethernet cable for
direct connection (RJ45 crossover cable with red plugs).

emv30.bmp

Try the checkboxes "hold" and "add" to make your
analysis persistent and mix and match different
parameters in one window.
With a few exceptions, this basic procedure applies to all
data analysis tasks. Depending on the virtual instrument,
different selections and functions are available.
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1760 Power Quality Recorder
Using the Recorder
Select menu "File>FLUKE 1760 Start Menu" and press
"Setup" in the "Live Modes" section.

If you have more than one network interface installed on
your computer, then select the proper one from the
“Network” dropdown list. In the "Search Devices" dialog
press "Search".

emv31.bmp

17.bmp
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The list will show only one entry (your connected
Recorder). Press "Connect".

The next window is the main settings panel. This is the
starting point for all Recorder configurations. Accept the
default values for now and press "Initialize".

emv33.bmp

18.bmp

You are now connected to the Recorder. Check the
connection status of the Recorder in the bottom right
corner of the PQ Analyze window.

emv32.bmp
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Choose a name or accept the default one. Press OK.

Wait while the measurement is initialized.

21.bmp

20.bmp

Press “OK” and watch the “RECORDING STATUS” LED
on the instrument. It should start flashing slowly indicating
the active measurement.
Close the “Settings” window.

22.bmp

The measurement campaign is now started.
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Displaying Measurement Data

Select channel 1 and press the “Timeplot” icon.

Now that the connection has been successfully
established, and the measurement campaign has been
started, continue with reading some measurement data.
The best way for having a quick look at the signals
supplied to the Recorder inputs is the "Live Mode". Select
the menu “Transfer > Live Mode” and then press
“Oscilloscope”.

25.bmp

24.bmp

55.bmp

If everything works correctly you will see noise from the
open inputs of the voltage sensor.

18

1760 Power Quality Recorder
Using the Recorder
If the test leads are connected to mains voltage you will
see something similar to the waveform below.
Note
Please follow safety instructions when
connecting measuring circuits (see "Safety
Information").

27.bmp

28.bmp
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Try the "Zoom" tool to inspect the waveform a little closer.

56.bmp

Next Steps
This explained the basic concepts used with Fluke 1760 /
PQ Analyze. You now have verified that your Recorder is
working properly and you should also have the necessary
knowledge to explore some of the more sophisticated
features.
You can also:

29.bmp
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•

Download measurement data from the Recorder to
your PC.

•

Check / change the basic instrument settings (time
and time zone, device name).

•

Connect the instrument to a local area network (LAN).

•

Explore the various measurement configuration
possibilities.

•

Create comprehensive reports.

There is a lot more to discover in PQ Analyze. Please
refer to the respective sections in the documentation on
the CD-ROM.

